Jump to content
Sign in to follow this  
Fly carpenter

Povremeno brujanje u zvucnicima

Recommended Posts

Pa dobro, znaci da je problem brujanja oglavnom iseljen iz risivera.

U svakom slucaju, ne bi bilo lose da se napravi neka vrsta mreznog "kondicionera", filter, a pre svega tranzijent supresori, da se spreci crkavanje bar risivera, o zamrzivacu sam brini :) 

Share this post


Link to post
Share on other sites

Odlicno to izgleda. Neko je malo brljao, ali benigno.

Ako mozes da "zavuces" kameru da se vide komponente na vertikalnoj(cuvenoj kondenzatorskoj) ploci uz trafo, koja je povezana sa regulatorskom, horizontalnom.

Ako nema sumnjivih otpora i lemova, uzivaj u risiveru.

 

Jednog dana ce ipak morati recap, bar ovih sitnih kondova.

Share this post


Link to post
Share on other sites
1 hour ago, vladd said:

 

Ako mozes da "zavuces" kameru da se vide komponente na vertikalnoj(cuvenoj kondenzatorskoj) ploci uz trafo, koja je povezana sa regulatorskom, horizontalnom.

 

Ne mogu da priđem ,probao sam.Vratio sam risiver na policu ,za sada radi normalno! Nadam se da je vracanje selektora na 220 v resilo problem:D

Share this post


Link to post
Share on other sites
8 minutes ago, Fly carpenter said:

Ne mogu da priđem ,probao sam.Vratio sam risiver na policu ,za sada radi normalno! Nadam se da je vracanje selektora na 220 v resilo problem:D

Da nije problem baš u tom selektoru?

Share this post


Link to post
Share on other sites
27 minutes ago, Fly carpenter said:

Ne mogu da priđem ,probao sam.Vratio sam risiver na policu ,za sada radi normalno! Nadam se da je vracanje selektora na 220 v resilo problem:D

Verovatno je, kao sto je kolega Vlad rekao (napisao), problem u nekom elktrolitu, ili vise njih. Kada je voltage selektor u polozaju 240V, svi naponi na sekundaru su umanjeni, u odnosu, kad je u polozaju za 220V. Zato sam ti i sugerisao da probas na 220.

Share this post


Link to post
Share on other sites

jos narocito ako se nakombinovalo da mu je napon faze bio ispod 200V ......... na kraju ce ispasti da je sa risiverom sve OK

Share this post


Link to post
Share on other sites
36 minutes ago, NIXIE said:

Da nije problem baš u tom selektoru?

Imao sam problem kod jednog MF A1 problem sa brumom koji se random pojavljivao; razlog je bio loš mrežni prekidač, zbog dotrajalih kontakta na njemu se javljao manji ili veći prelazni otpor i to je dovodilo do bruma u zvučnicima.

Možda je i do selektora u primaru ali ako se ponovi brujanje treba proveriti mrežni prekidač... Ako/kad zabruji, izvući mrežni kabli iz utičnice i izmeriti otpor na kontaktima prekidača.

Share this post


Link to post
Share on other sites
20 minutes ago, Gosha said:

Verovatno je, kao sto je kolega Vlad rekao (napisao), problem u nekom elktrolitu, ili vise njih. Kada je voltage selektor u polozaju 240V, svi naponi na sekundaru su umanjeni, u odnosu, kad je u polozaju za 220V. Zato sam ti i sugerisao da probas na 220.

Da je do kondova verovatni bi se uvek isto ponašao?

Share this post


Link to post
Share on other sites
Just now, zocky said:

Da je do kondova verovatni bi se uvek isto ponašao?

Jok, kad komsija ukljuci jak potrosac, a razdaljina od trafostanice nije zanemarljiva, dolazi do znatnog pada napona.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×