Jump to content
tonko

adcom gfp 565 ,gfa 555,2* 565

Recommended Posts

16 hours ago, tonko said:

šta se tu dešava?

Kad si se već uvatio posla, moraš sve proveriti sistematski, otpornike, tranzistore, diode, sve živo, obzirom da je bilo neispravno.

Pri prvom uključenju pojačala u +- vodove napajanja ispred pločice izlaznog pojačala staviš otpornike 10-20oma 0.6W da ne izgori odmah ako nije nešto u redu. 

Ovako kako si do sad radio, uključiš pa šta mu bog da ne ide nikako, veliki je rizik.

Očigledno je da tu ima još koješta neispravno, imao si sreće što još nisi video beli dim.

Share this post


Link to post
Share on other sites
Kad si se već uvatio posla, moraš sve proveriti sistematski, otpornike, tranzistore, diode, sve živo, obzirom da je bilo neispravno.
Pri prvom uključenju pojačala u +- vodove napajanja ispred pločice izlaznog pojačala staviš otpornike 10-20oma 0.6W da ne izgori odmah ako nije nešto u redu. 
Ovako kako si do sad radio, uključiš pa šta mu bog da ne ide nikako, veliki je rizik.
Očigledno je da tu ima još koješta neispravno, imao si sreće što još nisi video beli dim.
vidija ga sinoć na ispravnom 555,koji je sada neispravan
zamijenim kondove na input ploči,nađem u manualu kako se namješta bias,desni kanal bio loše podešen,namjestim bias po manualu,krenem napraviti test po manualu za bias,sklizne mi nožica od multimetra i paf zaiskri i krene bijeli dim sa input ploče,sa jednog otpornika
u banani sam totalno
onda krenem istraživati kako se ispituju izlazni tranzistori i zgleda da mi je izgorio cijeli red tranzistora na pnp ploči
jurros mi vrag neda mira pa krenem ispitivati tranzistore na 565 i izgleda da su u oba na jednoj ilu lak dvije ploče pregoreni tranzistori
uglavnom ajme ,al tvrdoglav sam ja

Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, tonko said:

i krene bijeli dim

Znači sam si ga dotukao. Otkači konektore sa pločice izlaznih tranzistora, pa meri instrumentom svaki spoj baza-kolektor, baza emiter (instrument stavi na diodu).  Kod NPN treba da bude + na bazi (crevena pipalica), a prema kolektoru i emiteru 0,6-0,8V, ako pišti onda je gotovo, u kontra smeru (- na bazu) isto ne sme biti ništa (ako je puko ima da pišti kako god staviš ili neće biti ničega u oba smera). Kod PNP tranzistora ide obrnuta polarizacija odnosno - na bazu (crna pipalica) pa ista provera.

Share this post


Link to post
Share on other sites
Znači sam si ga dotukao. Otkači konektore sa pločice izlaznih tranzistora, pa meri instrumentom svaki spoj baza-kolektor, baza emiter (instrument stavi na diodu).  Kod NPN treba da bude + na bazi (creven pipalica), a prema kolektoru i emiteru 0,6-0,8V, ako pišti onda je gotovo, u kontra smeru (- na bazu) isto ne sme biti ništa (ako je puko ima da pišti kako god staviš ili neće bitiu ničega u oba smera). Kod PNP tranzistora ide - na bazu (crna pipalica) pa ista provera.
moj ovi vrag nepišti kad stavim na diodu
kad mjerim desni kanal ispravni,baza -crna + crvena pokaže vrijednosti 470, kako koji tranzistor ,govorimo o Npn
na ovom što je otišao u kratko sad nemam nikavih očitanja,ni sljedeća tri ispod njega

Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites

krivo ,pnp stranu sam kratko spojio ticalicom i sad kad testiram crna na bazu crvena + nemam očitanja,budem još danas posli posla ispitao još jednom
nisam znao da je kod npn obrnut postupak


Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites
1 minute ago, tonko said:

moj ovi vrag nepišti kad stavim na diodu
kad mjerim desni kanal ispravni,baza -crna + crvena pokaže vrijednosti 470, kako koji tranzistor ,govorimo o Npn
na ovom što je otišao u kratko sad nemam nikavih očitanja,ni sljedeća tri ispod njega

Poslano sa mog S60 koristeći Tapatalk
 

Ako ne pišti onda će da pokaže nulu ili malo više. Ako je B-C i B-E pokazivanje isto, recimo tih 470mV verovatno su dobri.

Pređi na ovo, malo je sigurnije pipalice su ti opasne.

http://www.kelco.rs/katalog/detalji.php?ID=9275

 

Share this post


Link to post
Share on other sites
7 minutes ago, tonko said:

krivo ,pnp stranu sam kratko spojio ticalicom i sad kad testiram crna na bazu crvena + nemam očitanja,budem još danas posli posla ispitao još jednom
nisam znao da je kod npn obrnut postupak


Poslano sa mog S60 koristeći Tapatalk
 

De si našo s tim čudom da se igraš.

Kao što sam rekao, NPN na bazu plus, na C i E minus i treba da pokaže isti napon, "one diode drop", u kontra smeru ne sme da pokaže ništa (beskonačni otpor). PNP sve isto samo je obrnuti polaritet.

Lično mislim, bez ljutnje, da sad treba da staneš.:D

Share this post


Link to post
Share on other sites
De si našo s tim čudom da se igraš.
Kao što sam rekao, NPN na bazu plus, na C i E minus i treba da pokaže isti napon, "one diode drop", u kontra smeru ne sme da pokaže ništa (beskonačni otpor). PNP sve isto samo je obrnuti polaritet.
Lično mislim, bez ljutnje, da sad treba da staneš.
sad sam se tek zagrija
da sam blizu već bi oni bili kod zena na servisu,a pišto sa u de biće diy,jel uz vaš koji dragocjen savjet,bar onoliko kolko mogu

Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites
23 minutes ago, tonko said:

sad sam se tek zagrija
da sam blizu već bi oni bili kod zena na servisu,a pišto sa u de biće diy,jel uz vaš koji dragocjen savjet,bar onoliko kolko mogu

Poslano sa mog S60 koristeći Tapatalk
 

Ali sa najnovijim kvarom već te košta više nego da si ga poslao ovamo na servis, i ko zna šta sve još ne valja. Obzirom na redosled dosadašnjih događaja, mislim da ti to ne možeš sam uraditi, suviše je kompleksno.

Share this post


Link to post
Share on other sites
Ali sa najnovijim kvarom već te košta više nego da si ga poslao ovamo na servis, i ko zna šta sve još ne valja. Obzirom na redosled dosadašnjih događaja, mislim da ti to ne možeš sam uraditi, suviše je kompleksno.
ne, ovo je 555 ,drugo pojačalo, 2x200, nelson pas design,radio je ispravno,osim biasa trebao je biti 16mV na oba kanala.
jedan je bio 9mV,a drugi 18mV.
i ima još jedan problem na tom pojačalu.
kad ga ugasim treba mu nekih 20 sekundi da se ugasi,i onda se pojavi škripavi zvuk na zvučnicima.
tako sam i prepoznao da bias nije podešen ,jer je desni zvučnik kasnije jaukao na izdisaju,problem se nije riješio promjenom kondova na input ploči

Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites

vazno:

 

https://vetco.net/blog/test-a-transistor-with-a-multimeter/2017-05-04-12-25-37-07

 

https://www.electronics-notes.com/articles/test-methods/meters/multimeter-diode-transistor-test.php

 

tranzistor na pcb mozes testirati samo ako imas dovoljno iskustva, da ubrojis i prepoznas sta se nalazi spojeno oko njega

 

dakle - jedan po jedan - odlemis , ispitas , vratis nazad ako je ispravan ....... ako nije zapises i nabavis ; kad nabavis zamenis

deluje naporno i sporo , ali pri obimnijim kvarovima , i za iskusnijeg servisera je najbrze i najefektivnije da ispita jedan po jedan poluprovodnik

 

sve slikaj pocesto , da bi imao referencu , ako odvajas koju zicu i slicno

 

usput bar vizuelno ispitaj sve otpornike, i premeri  , diode - odlemi jedan kraj , podigni - izmeri , vrati (ili zameni)

 

toliko ....... baci se na posao , pa javi sta ti je gde bilo neispravno

 

najpametnije bi bilo da , pre ponovnog pustanja u rad , javnes ovde sta si radioo , pa da dobijes uputstvo kako da pustis u rad

Share this post


Link to post
Share on other sites
3 minutes ago, Zen Mod said:

najpametnije bi bilo da , pre ponovnog pustanja u rad , javnes ovde sta si radioo , pa da dobijes uputstvo kako da pustis u rad

s obzirom na aktivnosti koje nam je do sada prikazao, najpametnije bi mu bilo da pre svega najpre proveri polisu osiguranja :D

Share this post


Link to post
Share on other sites
4 hours ago, tonko said:

ne, ovo je 555 ,drugo pojačalo, 2x200, nelson pas design,radio je ispravno,osim biasa trebao je biti 16mV na oba kanala.
jedan je bio 9mV,a drugi 18mV.
i ima još jedan problem na tom pojačalu.
kad ga ugasim treba mu nekih 20 sekundi da se ugasi,i onda se pojavi škripavi zvuk na zvučnicima.
tako sam i prepoznao da bias nije podešen ,jer je desni zvučnik kasnije jaukao na izdisaju,problem se nije riješio promjenom kondova na input ploči

Poslano sa mog S60 koristeći Tapatalk
 

Druže, želim ti sreću i uspeh, ja kad sam počinjao kao mali prvo sam pravio pojačalo 2x5W, pa pretpojačalo, pa neke male zvučnike, pa polako i druge jače sprave,  nisam se vatao odmah poravke sprava od 0,5kW po kanalu i 50kg, barem ne prvih 7-8 godina staža.

Share this post


Link to post
Share on other sites

resistori ssvi uredu ,osim što par njih ima odstupanja
transistori NPN svi u redu,očitanja na E i C preko 0.6V
Pnp nisu dobri
Q 8 na emiteru.033V, na C 0.555V, i lijevi kanal i desni
Q 5 E .470V ,C preko .600 isto na oba kanala
Q6 dobri oba
idemo dalje

Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites
resistori ssvi uredu ,osim što par njih ima odstupanja
transistori NPN svi u redu,očitanja na E i C preko 0.6V
Pnp nisu dobri
Q 8 na emiteru.033V, na C 0.555V, i lijevi kanal i desni
Q 5 E .470V ,C preko .600 isto na oba kanala
Q6 dobri oba
idemo dalje

Poslano sa mog S60 koristeći Tapatalk


možda ono cviljenje zvučnika pri gašenju pojačala dolazi od ovih loših pnp transistora

Poslano sa mog S60 koristeći Tapatalk

Share this post


Link to post
Share on other sites
29 minutes ago, tonko said:

resistor 7 jel ovo malo prevelika razlika?

Pa ako su 5% tolerancije, računaj koliko je dozvoljeno odstupanje. Ako su 1% ista priča. Proveri na samom otporniku vrednost, možda se ne slaže taj spisak sa situacijom na pločici, možda je neko nešto menjao ili je neka druga verzija.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×