Jump to content
Fly carpenter

Povremeno brujanje u zvucnicima

Preporučeni Komentari

Pa dobro, znaci da je problem brujanja oglavnom iseljen iz risivera.

U svakom slucaju, ne bi bilo lose da se napravi neka vrsta mreznog "kondicionera", filter, a pre svega tranzijent supresori, da se spreci crkavanje bar risivera, o zamrzivacu sam brini :) 

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima

Odlicno to izgleda. Neko je malo brljao, ali benigno.

Ako mozes da "zavuces" kameru da se vide komponente na vertikalnoj(cuvenoj kondenzatorskoj) ploci uz trafo, koja je povezana sa regulatorskom, horizontalnom.

Ako nema sumnjivih otpora i lemova, uzivaj u risiveru.

 

Jednog dana ce ipak morati recap, bar ovih sitnih kondova.

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima
1 hour ago, vladd said:

 

Ako mozes da "zavuces" kameru da se vide komponente na vertikalnoj(cuvenoj kondenzatorskoj) ploci uz trafo, koja je povezana sa regulatorskom, horizontalnom.

 

Ne mogu da priđem ,probao sam.Vratio sam risiver na policu ,za sada radi normalno! Nadam se da je vracanje selektora na 220 v resilo problem:D

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima
8 minutes ago, Fly carpenter said:

Ne mogu da priđem ,probao sam.Vratio sam risiver na policu ,za sada radi normalno! Nadam se da je vracanje selektora na 220 v resilo problem:D

Da nije problem baš u tom selektoru?

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima
27 minutes ago, Fly carpenter said:

Ne mogu da priđem ,probao sam.Vratio sam risiver na policu ,za sada radi normalno! Nadam se da je vracanje selektora na 220 v resilo problem:D

Verovatno je, kao sto je kolega Vlad rekao (napisao), problem u nekom elktrolitu, ili vise njih. Kada je voltage selektor u polozaju 240V, svi naponi na sekundaru su umanjeni, u odnosu, kad je u polozaju za 220V. Zato sam ti i sugerisao da probas na 220.

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima

jos narocito ako se nakombinovalo da mu je napon faze bio ispod 200V ......... na kraju ce ispasti da je sa risiverom sve OK

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima
36 minutes ago, NIXIE said:

Da nije problem baš u tom selektoru?

Imao sam problem kod jednog MF A1 problem sa brumom koji se random pojavljivao; razlog je bio loš mrežni prekidač, zbog dotrajalih kontakta na njemu se javljao manji ili veći prelazni otpor i to je dovodilo do bruma u zvučnicima.

Možda je i do selektora u primaru ali ako se ponovi brujanje treba proveriti mrežni prekidač... Ako/kad zabruji, izvući mrežni kabli iz utičnice i izmeriti otpor na kontaktima prekidača.

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima
20 minutes ago, Gosha said:

Verovatno je, kao sto je kolega Vlad rekao (napisao), problem u nekom elktrolitu, ili vise njih. Kada je voltage selektor u polozaju 240V, svi naponi na sekundaru su umanjeni, u odnosu, kad je u polozaju za 220V. Zato sam ti i sugerisao da probas na 220.

Da je do kondova verovatni bi se uvek isto ponašao?

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima
Just now, zocky said:

Da je do kondova verovatni bi se uvek isto ponašao?

Jok, kad komsija ukljuci jak potrosac, a razdaljina od trafostanice nije zanemarljiva, dolazi do znatnog pada napona.

Podeli ovu poruku


Link do poruke
Podeli na ovim sajtovima

Kreiraj nalog ili se prijavi da daš komentar

Potrebno je da budeš član DiyAudio.rs-a da bi ostavio komentar

Kreiraj nalog

Prijavite se za novi nalog na DiyAudio.rs zajednici. Jednostavno je!

Registruj novi nalog

Prijavi se

Već imaš nalog? Prijavi se ovde

Prijavi se odmah

  • Članovi koji sada čitaju   0 članova

    Nema registrovanih članova koji gledaju ovu stranicu

×
×
  • Kreiraj novo...