Jump to content
Sign in to follow this  
Zen Mod

Board problems , generally

Recommended Posts

Kako ti uopšte radi Chrome na XP-u... ja ne mogu da ga više instaliram, nema podrške. Verovatno ti je to stara verzija, a sa starom nisi ni siguran na ostalim sajtovima.

Use firefox i dont vori.

Share this post


Link to post
Share on other sites

obrisi cookies pa probaj,

iskljuci antivirus pa probaj da nije on blokirao

 

Share this post


Link to post
Share on other sites

Samo scroll na gore i videti šta je Administrator napisao.

Može i malo čitanja:

https://kinsta.com/knowledgebase/err_ssl_version_or_cipher_mismatch/

https://serverfault.com/questions/759178/windows-xp-chrome-48-and-rc4

Ah, da, volite filmiće: https://www.youtube.com/watch?v=p1kUP7Iz7d0

I tako dalje, ovo mi je, u ovo mrazno jutro, prvo palo u search... ;)

 

Share this post


Link to post
Share on other sites

odloguj se , ocisti cookies i istoriju

kad hoverujem tvoj nick , kaze last visited november 2017

Share this post


Link to post
Share on other sites
Just now, Zen Mod said:

odloguj se , ocisti cookies i istoriju

kad hoverujem tvoj nick , kaze last visited november 2017

Pa kad' lurkuje. :rofl:

Share this post


Link to post
Share on other sites
2 minutes ago, ninja said:

Tako mi je i na telefonu i na svim kompijuterima. 

 

Pa loguj se, udri onu jednu kvačicu da nisi invisible. šta s' stis'o ? :)

Evo, npr ja, lurkujem od 26 januara ( a i tada mi se omaklo ).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×