Jump to content
Sign in to follow this  
Zen Mod

Board problems , generally

Recommended Posts

20 hours ago, Mikorist said:

Ako neko ima sistem i web browser star 10 godina može da se desi da nas ne otvori. Probao sam Kubuntu pre negde iz 2007 i neće da otvara :rofl:

Ne mora se ići tako daleko, sve to o čemu se radi se dešavalo skoro nedavno... I, gledano sa druge strane, pokazuje kako se teško poboljšava pouzdanost na site-ovima širom sveta... Pomalo pogrešno obrazovana upozorenja odbijaju korisnike od site-ova koji imaju podignutu bezbednost dok upozorenja nema tamo gde to nije učinjeno.

Share this post


Link to post
Share on other sites

Stavio sam sada u Cloudflare Full (strict) SSL

ssl.jpg

 

Nginx

ssl2.jpg

 

Expires On  
*.diyaudio.rs, diyaudio.rs (2 hosts) 2033-01-11

Pre je bio Flexible SSL

 

Ovde je objašnjena razlika

https://support.cloudflare.com/hc/en-us/articles/200170416-What-do-the-SSL-options-mean-

 

Možda nema veze sa ovim slučajem . (mada ko zna) Možda i dalje neće moći.

 

Sad naš server direktno hendluje sertifikate. (ne putuju kroz CDN)  Identično kao raiffeisenbank.rs

 

 

Share this post


Link to post
Share on other sites

:thumbsup:

Sudeći po novim posetama offended_customer-a rekao bih da je sve OK.

Share this post


Link to post
Share on other sites

da te ignorisem ili da ti kazem da ni na jednom svetskom forumu nema komentarisanja moderatorskih postupaka ili da te kaznim ?

 

nepotrebno , u stvari nije ni pozeljno odgovarati .

 

ko nije shvatio zasto je tema stavljena u ladnjak , ne mora ni da shvati .

 

 

Share this post


Link to post
Share on other sites

Nisam na tebe misleo .:D    Sta se trpaš u intelektualce kad se oni sami tako deklarišu?:beach:

BTW mislim da ti je ova odluka na mestu ko ni jedna pre. Našta se sve izrodi bolje i ne treba.:icon_evil:

Share this post


Link to post
Share on other sites

Ovaj, naravno ...još uvek mi je xp na laptopu, možda me zato trpa..

Овај сајт не може да пружи безбедну везу

Хост diyaudio.rs користи неподржани протокол.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH
 
Сакриј детаље
 
Клијент и сервер не подржавају исту верзију SSL протокола или пакет за шифровање. До овог проблема често долази када је серверу потребан RC4, који се више не сматра безбедним.
 
Mogu sa Mozilom, nego da ipak prijavim....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×