Jump to content
damic

Sony CDP-X559ES problem

Recommended Posts

Posle zamene gumice pojavila se dva problema. Par sekundi posle otvaranja fijoke, sama se zatvori. Drugo, nema optickog signala na zadnjoj strani plejera. Inace, sve funcionise i radi preko analognih izlaza. Ima li neko ideju sta je problem? 

tnx

Share this post


Link to post
Share on other sites

problem sa zatvaranjem - mikroprekidac pozicije u mehanizmu fioke ; ocistiti i radice

sto se tice optickog signala ...... tesko je ista reci na daljinu

da slucajno nema prekidac na zadnjoj ploci ?

 

Sony koje jsam ja imao/imam su imali to , cak nema signala na RCA kad ukljucis dig out

Share this post


Link to post
Share on other sites

Jeli potrebno da se skida ceo mehanizam fijoke ili se prekidacu moze nekako prici ?

BTW, nema nikakvog prekidaca na zadnjoj strani a ni na unutrasnjoj na tom sklopu. Cudno je sto je signal nestao upravo po montazi gumice.

Share this post


Link to post
Share on other sites

ne cuje baba sine ........

 

:)

ne pamtim za taj model ... mislim da je dovoljno skinuti poklopac i onda izvuci samo fioku napolje ( odmakne se valjda zaustavni zub ili tako nesto)

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×